CellType Enumeration


Cell Type Enumeration

Declares the cell data type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum CellType
Members
Member name Value Description
CalculatedValue 5 The type is a calculated value
CombinedParameter 4 The type is combined parameter
CustomField 7 Data bounded to a Schedule Custom Field.
Graphic 1 Embedded graphic
Inherited 3 the type is inherited from the column or section if appropriate
Parameter 2 Data bound parameter
ParameterText 6 Read only parameter which only show formatted string
Text 0 Simple text
See Also