FileExportedEventArgs Class


File Exported Event Args Class

The event arguments used by the FileExported event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FileExportedEventArgs : RevitAPIPostDocEventArgs

The FileExportedEventArgs type exposes the following members.

Properties
Name Description
Public property BackgroundOperation Identifies whether the event belongs to a background export operation.
Public property Format Identifies the export format, e.g. DWG or image.
Public property Path Target path for the exported file (or files).
Top
Methods
Name Description
Top
See Also