IFCConnectedWallDataLocation Enumeration


IFCConnected Wall Data Location Enumeration

An enumerated type that represents the location where an element is connected to a wall.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum IFCConnectedWallDataLocation
Members
Member name Value Description
End 3 The connection is at the end of the wall location line.
NotDefined 4 The connection type is not defined for this connection.
Path 1 The conection is at some point along the path of the location line.
Start 2 The connection is at the start of the wall location line.
See Also