Equality Operator


IFCAny Handle Equality Operator

Determines whether two IFCAnyHandles are the same.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator ==(
	IFCAnyHandle first,
	IFCAnyHandle second
)

Parameters

first IFCAnyHandle
The first IFCAnyHandle.
second IFCAnyHandle
The second IFCAnyHandle.

Return Value

Boolean
True if the IFCAnyHandles are the same; otherwise, false.
See Also