Revisions |
UI data wrapper for RevisionsOnSheetUIService.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The RevisionsOnSheetUIServiceData type exposes the following members.

Name | Description | |
---|---|---|
![]() | Document | return the document |
![]() | IsReset | flag to indicate the value has been reset |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | ParamId | the parameter id |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the RevisionsOnSheetUIServiceData |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetParentHwnd | return the parent handle |
![]() | GetRevitElementIds | return the list of revit Element Ids |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |