View Are Import Categories Hidden Property Indicates if import categories are currently hidden in the view. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool AreImportCategoriesHidden { get; set; } Public Property AreImportCategoriesHidden As Boolean Get Set public: property bool AreImportCategoriesHidden { bool get (); void set (bool value); } member AreImportCategoriesHidden : bool with get, set Property Value Boolean True if import categories are currently hidden in the view, false otherwise. See Also Reference View Class Autodesk.Revit.DB Namespace
View Are Import Categories Hidden Property Indicates if import categories are currently hidden in the view. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool AreImportCategoriesHidden { get; set; } Public Property AreImportCategoriesHidden As Boolean Get Set public: property bool AreImportCategoriesHidden { bool get (); void set (bool value); } member AreImportCategoriesHidden : bool with get, set Property Value Boolean True if import categories are currently hidden in the view, false otherwise. See Also Reference View Class Autodesk.Revit.DB Namespace