GetDistanceToTargetCover Method


Rebar Constraint Get Distance To Target Cover Method

Returns the distance from the RebarConstrainedHandle to the target Host Cover Element surface. The RebarConstraintType of the RebarConstraint must be 'ToCover'.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetDistanceToTargetCover()

Return Value

Double
Exceptions
Exception Condition
InvalidOperationException RebarConstraint is no longer valid. -or- The RebarConstraint is not of RebarConstraintType 'ToCover'.
See Also