Export Method (String, IList(ElementId), PDFExportOptions)


Document Export(String, IList Element Id , PDFExport Options) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Export(
	string folder,
	IList<ElementId> viewIds,
	PDFExportOptions options
)

Parameters

folder String
viewIds IList ElementId
options PDFExportOptions

Return Value

Boolean
See Also