Spherical |
This class encapsulates a spherical light distribution.

System Object
Autodesk.Revit.DB.Lighting LightDistribution
Autodesk.Revit.DB.Lighting SphericalLightDistribution
Autodesk.Revit.DB.Lighting LightDistribution
Autodesk.Revit.DB.Lighting SphericalLightDistribution
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The SphericalLightDistribution type exposes the following members.

Name | Description | |
---|---|---|
![]() | SphericalLightDistribution | Creates a spherical light distribution object. |
![]() | SphericalLightDistribution(SphericalLightDistribution) | Creates a copy of the given spherical light distribution |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|