Analytical |
Returns a reference to a given curve within the Analytical Element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- selector AnalyticalModelSelector
- Specifies where in the Analytical Element the reference lies.
Return Value
ReferenceRequested reference.

Exception | Condition |
---|---|
ArgumentException | selector is not valid for this AnalyticalElement. |
ArgumentNullException | A non-optional argument was null |