Point |
Assigns region override settings to the whole PointCloudInstance element.
Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetPointCloudRegionOverrideSettings(
ElementId elementId,
PointCloudOverrideSettings newSettings
)
Parameters
- elementId ElementId
- Id of the element to be overridden.
- newSettings PointCloudOverrideSettings
- Override settings to be assigned.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |