AssetPropertyDistance Class


Asset Property Distance Class

Represents a property of material.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Visual AssetProperty
Autodesk.Revit.DB.Visual AssetPropertyDistance

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssetPropertyDistance : AssetProperty

The AssetPropertyDistance type exposes the following members.

Properties
Name Description
Public property Value Value of the property.
Top
Methods
Name Description
Public method GetUnitTypeId Gets the identifier of the unit quantifying the distance property.
Public method IsValidValue Checks that the value is a valid value for this property.
Top
See Also