Ribbon Panel Name Property Gets or sets the name of the RibbonPanel. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public string Name { get; set; } Public Property Name As String Get Set public: property String^ Name { String^ get (); void set (String^ value); } member Name : string with get, set Property Value String Remarks The name will be displayed on the panel if the Text is not set. See Also Reference RibbonPanel Class Autodesk.Revit.UI Namespace
Ribbon Panel Name Property Gets or sets the name of the RibbonPanel. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public string Name { get; set; } Public Property Name As String Get Set public: property String^ Name { String^ get (); void set (String^ value); } member Name : string with get, set Property Value String Remarks The name will be displayed on the panel if the Text is not set. See Also Reference RibbonPanel Class Autodesk.Revit.UI Namespace