Numbering |
Returns a set of Ids of all Numbering Schema elements for a given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- A document to get numbering schema from.
Return Value
ISet ElementIdIds of NumberingSchema elements. An empty set if no schemas are found in the given document.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |