Element Multicategory Filter Get Category Ids Method Gets the category ids assigned to this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetCategoryIds() Public Function GetCategoryIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetCategoryIds() member GetCategoryIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The category ids. See Also Reference ElementMulticategoryFilter Class Autodesk.Revit.DB Namespace
Element Multicategory Filter Get Category Ids Method Gets the category ids assigned to this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetCategoryIds() Public Function GetCategoryIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetCategoryIds() member GetCategoryIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The category ids. See Also Reference ElementMulticategoryFilter Class Autodesk.Revit.DB Namespace