Polymesh |
Returns a definition of one facet
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- idx Int32
- A zero-based index of the facet
Return Value
PolymeshFacetAn instance of PolymeshFacet that represents one facet defined by 3 vertices of the polymesh.

Exception | Condition |
---|---|
ArgumentException | The given value is not a valid index of a facet of the polymesh. A valid value is not negative and is smaller than the number of facets in the polymesh. |