ReverseIterator Method


Edge Array Reverse Iterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual EdgeArrayIterator ReverseIterator()

Return Value

EdgeArrayIterator
Returns a backward moving iterator to the array.
See Also