GetCurvesAndEdgesReference Method


Form Get Curves And Edges Reference Method

Given a point, return all edges and curves that it is lying on.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ReferenceArray GetCurvesAndEdgesReference(
	Reference pointReference
)

Parameters

pointReference Reference
The reference of a point.

Return Value

ReferenceArray
Reference array containing all edges and curves that the point is lying on.
See Also