Fabrication |
Gets the calculated options of the fabrication dimension.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public IList<string> GetDimensionCalculatedOptions(
FabricationDimensionDefinition dim
)
Parameters
- dim FabricationDimensionDefinition
- The fabrication dimension.
Return Value
IList StringThe calculated options of the fabrication dimension.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |