RPCNode Class


RPCNode Class

This class represents an RPC content in a model-exporting process.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class RPCNode : ContentNode

The RPCNode type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Top
Remarks
See also: [!:Autodesk::Revit::DB::IExportContext::OnRPC] .
See Also