Multiple |
Returns the MultipleValuesIndicationSettings element for a given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static MultipleValuesIndicationSettings GetMultipleValuesIndicationSettings(
Document cda
)
Parameters
- cda Document
- The document for which to get the MultipleValuesIndicationSettings element.
Return Value
MultipleValuesIndicationSettingsReturns the MultipleValuesIndicationSettings element in project documents or for family documents
.
Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Project documents have a MultipleValuesIndicationSettings element, one per document. Family documents do not have MultipleValuesIndicationSettings elements.