IIFCImporterServer Interface


IIFCImporter Server Interface

Interface for external servers implementing IFC import.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface IIFCImporterServer : IExternalServer

The IIFCImporterServer type exposes the following members.

Methods
Name Description
Public method ImportIFC The method that Revit will invoke to perform an import from IFC.
Top
See Also