SetPhaseStatusPresentation Method


Phase Filter Set Phase Status Presentation Method

Sets the phase status presentation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetPhaseStatusPresentation(
	ElementOnPhaseStatus status,
	PhaseStatusPresentation presentation
)

Parameters

status ElementOnPhaseStatus
The element phase status.
presentation PhaseStatusPresentation
The phase status presentation.
Exceptions
Exception Condition
ArgumentException status is invalid for presentation query.
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also