Nurb |
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static Curve CreateCurve(
int degree,
IList<double> knots,
IList<XYZ> controlPoints,
IList<double> weights
)
Parameters
- degree Int32
- knots IList Double
- controlPoints IList XYZ
- weights IList Double
Return Value
Curve