GetFormattedText Method


Text Note Get Formatted Text Method

Returns an object that contains text and associated formatting of this note.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FormattedText GetFormattedText()

Return Value

FormattedText
The object that contains the text and associated formatting of of the text in this text note.
Remarks
The returned object is not attached to the text note and modifying it will not modify the contents of the text note. After changes are made to the FormattedText, use SetFormattedText(FormattedText) apply those changes to the TextNote.
See Also