CreateHasNoValueParameterRule Method


Parameter Filter Rule Factory Create Has No Value Parameter Rule Method

Creates a filter rule that determines whether an element's parameter does not have a value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static FilterRule CreateHasNoValueParameterRule(
	ElementId parameter
)

Parameters

parameter ElementId
The parameter to be evaluated by the filter.

Return Value

FilterRule
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also