Execute Method


IDrop Handler Execute Method

Implement this method to handle the drop event for your data.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
void Execute(
	UIDocument document,
	Object data
)

Parameters

document UIDocument
The document on which the data was dropped.
data Object
The data.
See Also