AutoJoinElements Method


Document Auto Join Elements Method

Forces the elements in the Revit document to automatically join to their neighbors where appropriate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AutoJoinElements()
Exceptions
Exception Condition
AutoJoinFailedException Thrown when the operation fails.
Remarks
Use this method to force elements in the document to automatically join to their neighbors. Note that when a transaction is committed there is an automatic call to automatically join elements.
See Also