AnalyticalTransformerData Class


Analytical Transformer Data Class

Represents the data and parameters of analytical transformer node.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AnalyticalTransformerData : AnalyticalPowerDistributableNodeData

The AnalyticalTransformerData type exposes the following members.

Properties
Name Description
Public property ApparentPowerRating The apparent power rating value of the analytical transformer.
Public property SecondaryDistributionSystem The secondary distribution system of the analytical transformer.
Top
Methods
Name Description
Top
See Also