GetConnectorParameterValue Method


MEPFamily Connector Info Get Connector Parameter Value Method

Gets the parameter value of the specified connector parameter id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ParameterValue GetConnectorParameterValue(
	ElementId connectorParameterId
)

Parameters

connectorParameterId ElementId
connectorParameterId is defined in the family connector element.

Return Value

ParameterValue
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also