Math |
Checks if value is almost zero, using the internal tolerance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- value Double
- The value to check.
Return Value
BooleanTrue if value is almost zero, false otherwise.

Exception | Condition |
---|---|
ArgumentException | The given value for value is not finite |