Revit |
Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it.
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)


Exception | Condition |
---|---|
InvalidOperationException | Thrown if an event delegate attempts to cancel a non-cancellable event. |

If an event delegate wishes to cancel the event, it should set the value of this property to True. Not every event is cancellable. Whether or not an event may be cancelled is indicated by the value of 'Cancellable' property.