IFCConnected |
A class that contains the IFC-specific information about how an element is joined to another element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

The IFCConnectedWallData type exposes the following members.

Name | Description | |
---|---|---|
![]() | ElementId | The element id to which this element is joined. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Location | The location for the join. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the IFCConnectedWallData |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |