IFCConnected |
A class that contains the IFC-specific information about how an element is joined to another element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

The IFCConnectedWallData type exposes the following members.

Name | Description | |
---|---|---|
![]() | ElementId | The element id to which this element is joined. |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Location | The location for the join. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the IFCConnectedWallData |