Mechanical |
Provides access to the Mechanical Equipment in Autodesk Revit MEP.

System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB MEPModel
Autodesk.Revit.DB.Mechanical MechanicalEquipment
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB MEPModel
Autodesk.Revit.DB.Mechanical MechanicalEquipment
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The MechanicalEquipment type exposes the following members.

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|

The Mechanical Equipment object can only be queried in Autodesk Revit MEP.