Vertex Property


Mesh Triangle Vertex Property

A vertex of the triangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ this[
	int idx
] { get; }

Parameters

idx Int32
Index of the vertex in the triangle: 0, 1 or 2.

Property Value

XYZ
See Also