GetAction Method


Double Click Options Get Action Method

Returns the active user's desired action for a particular double-click target.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DoubleClickAction GetAction(
	DoubleClickTarget target
)

Parameters

target DoubleClickTarget
The target to check.

Return Value

DoubleClickAction
The user's desired action for the specified target.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also