View Get |
Gets graphic overrides for an element in the view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elementId ElementId
- The element.
Return Value
OverrideGraphicSettingsAn object representing all graphic overrides of the element elementId in view.

Exception | Condition |
---|---|
ArgumentException | elementId is not a valid Element identifier. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The element "this View" does not belong to a project document. -or- The view type does not support Visibility/Graphics Overriddes. |