CreateCurve Method (Int32, IList(Double), IList(XYZ))


Nurb Spline Create Curve(Int 32, IList Double , IList XYZ ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Curve CreateCurve(
	int degree,
	IList<double> knots,
	IList<XYZ> controlPoints
)

Parameters

degree Int32
knots IList Double
controlPoints IList XYZ

Return Value

Curve
See Also