CanAdjustEndLength Method


Fabrication Part Can Adjust End Length Method

Checks if the end of fabrication part can be adjusted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanAdjustEndLength(
	Connector connector
)

Parameters

connector Connector
The connector of the fabrication part to adjust length.

Return Value

Boolean
True if the end of fabrication part can be adjusted.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also