SpacingRuleJustification Property


Divided Path Spacing Rule Justification Property

When the layout is set to 'FixedDistance' the points may not cover the entire range of the path. The justification determines whether the points are centered on the range, or shifted towards the start or end of the range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public SpacingRuleJustification SpacingRuleJustification { get; set; }

Property Value

SpacingRuleJustification
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: Invalid justification -or- When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also