Stairs Type Has Middle Supports Property True if the stairs type has middle supports, False otherwise. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasMiddleSupports { get; set; } Public Property HasMiddleSupports As Boolean Get Set public: property bool HasMiddleSupports { bool get (); void set (bool value); } member HasMiddleSupports : bool with get, set Property Value Boolean See Also Reference StairsType Class Autodesk.Revit.DB.Architecture Namespace
Stairs Type Has Middle Supports Property True if the stairs type has middle supports, False otherwise. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasMiddleSupports { get; set; } Public Property HasMiddleSupports As Boolean Get Set public: property bool HasMiddleSupports { bool get (); void set (bool value); } member HasMiddleSupports : bool with get, set Property Value Boolean See Also Reference StairsType Class Autodesk.Revit.DB.Architecture Namespace