Rebar Find |
Determines if there is a matching RebarPresentationMode for the current set of selected hidden and unhidden bars assigned to the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dBView View
- The view.
Return Value
RebarPresentationModeThe presentation mode that matches the current set of selected hidden and unhidden bars. If there is no better match, this returns RebarPresentationMode.Select.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

If the presentation mode is not PresentationMode.Select for the view, this function returns the current mode.