LinePattern Constructor (String)


Line Pattern(String) Constructor

Creates a line pattern with given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public LinePattern(
	string name
)

Parameters

name String
The name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also