Erase Method


Panel Type Set Erase Method

Removes a specified panel type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	PanelType item
)

Parameters

item PanelType
The panel type to be erased.

Return Value

Int32
The number of panel types that were erased from the set.
See Also