Fluid |
Adds a fluid temperature to the set.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- fluidTemperature FluidTemperature
- The fluid temperature being inserted.

Exception | Condition |
---|---|
ArgumentException | Thrown if the temperature that will be added already exists in the fluid type. |
ArgumentNullException | A non-optional argument was null |