Macro |
Gets the Macro manager from the application.
Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- application Application
- The application.
Return Value
MacroManagerThe new Macro manager object.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |