SetAllCapsStatus Method (Boolean)


Formatted Text Set All Caps Status(Boolean) Method

Sets the characters in the entire text to be in all caps or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetAllCapsStatus(
	bool isAllCaps
)

Parameters

isAllCaps Boolean
The desired all caps status of characters in the entire text. True to set all capped, false to set not all capped.
See Also