BoundEnabled Property


Bounding Box XYZ Bound Enabled Property

Indexed access for loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool this[
	int bound,
	int dim
] { get; set; }

Parameters

bound Int32
dim Int32

Property Value

Boolean
Remarks
For bound, use 0 for Min and 1 for Max. For dimension, use 0 for X, 1 for Y and 2 for Z. The entire box must be enabled to have enabled individual bounds.
See Also