IsValidBoundaryOnSketchPlane Method


Boundary Validation Is Valid Boundary On Sketch Plane Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsValidBoundaryOnSketchPlane(
	SketchPlane sketchPlane,
	IList<CurveLoop> curveLoops
)

Parameters

sketchPlane SketchPlane
curveLoops IList CurveLoop

Return Value

Boolean
See Also