Asset |

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The AssetSet type exposes the following members.


Name | Description | |
---|---|---|
![]() | IsEmpty | |
![]() ![]() | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject ) |
![]() | Size |

Name | Description | |
---|---|---|
![]() | Clear | |
![]() | Contains | |
![]() | Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | Erase | |
![]() | ForwardIterator | |
![]() | GetEnumerator | |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | Insert | |
![]() | ReverseIterator | |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |